Loncel - Degraded Service Access – Incident details

Experiencing minor outage

Degraded Service Access

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Loncel Platform

Partial outage from 11:45 AM to 1:15 PM

Cloud Web App

Partial outage from 11:45 AM to 1:15 PM

Legacy Web App

Partial outage from 11:45 AM to 1:15 PM

Public API

Partial outage from 11:45 AM to 1:15 PM

Installer Mobile App

Partial outage from 11:45 AM to 1:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our Upstream Provider (Cloudflare) is currently experiencing issues that impact their Global Network.

    Some Requests to View or Control your Loncel Sites may fail until the issues are resolved.